Web app not communicating with my WiFilink

LightwaveRF Communi… > Forum > Installation and… > Web app not communi…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Web app not communicating with my WiFilink

This topic contains 2 replies, has 2 voices, and was last updated by  jemhayward 6 days, 18 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24055
     jemhayward says:

    jemhayward
    Participant

    I don’t use the web app much, but having had a socket failure I fitted a new socket and the mood in my kitchen that switches everything on doesn’t control the new socket. I went to the web app to make a new mood only to discover that the web app doesn’t control my wifi link any more. All my devices are there. The WifiLink occasionally flashes red, but at the moment it is green, but the web app doesn’t seem to see it at all. I have had a new router recently, but as far as I can tell it’s not blocking the UDP ports required. The phone app works ok. Adding a mood on the web app updates the server, but any attempt to control the wifilink from the server results in a “FAIL” red box on the web app. So the web app isn’t talking to the wifilink. Any ideas how to fix this?

    #24063
     nevetsecirp says:

    nevetsecirp
    Participant

    This definitely sounds like an issue with the new router, blocking it, if you search the forum for your particular router you probably will find help eg BT home hub 4 & 5 you are advised to take off the smart settings and plug the LWRF link into LAN port 4
    If I have read your post correctly you are mixing up physical mood switches and moods within the app, physical mood switches are similar to wireless remotes and have nothing to do with the app or server or phone apps etc, you will need to physically pair the new socket with the physical mood controller again

    LWRF light switches in several rooms, WIFI Link, Energy Monitor, Socket x3 and multiple On/Off adapters. PIR controlling lights and doorbell utilising light feature. TRV's for heating. Relays for garden and outside lamps Linked with Amazon Alexa via a dot
    #24083
     jemhayward says:

    jemhayward
    Participant

    In the end I sent in a support ticket and although I got no reply, the whole thing started working again shortly afterwards!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.