[problem solved] Very basic troubleshooting

LightwaveRF Community: Welcome Forums Installation and Troubleshooting [problem solved] Very basic troubleshooting

This topic contains 0 replies, has 1 voice, and was last updated by  Avel 1 month, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #23486
     Avel says:

    Avel
    Participant

    Hi all

    I was convinced I’d find the answer to this one through sufficient googling and go “Oh, how obvious!”, but… not yet so thought I’d try asking.

    I am not very technically minded. An electrician doing some other work installed a 1-way, 2-gang dimmer switch for me which works manually using the buttons. Today I attached a Link and activated it / created an account in the app, this seemed to go OK.

    I now cannot work out how to pair the dimmer with the Link / the app. I hold on/off down til the lights alternate, but cannot see what to then select in the app to create the pairing.

    Am I being really stupid? If so, take pity on me?

    Edit: I was being stupid (or the app does not have good instructions/intuitive layout, YMMV) – found the right buttons and got it working now.

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.