Unable to control lightwave devices remotely using JSJS cloud

LightwaveRF Communi… > Forum > JSJS Designs > Unable to control…

LightwaveRF Community: Welcome Forums JSJS Designs Unable to control lightwave devices remotely using JSJS cloud

This topic contains 3 replies, has 3 voices, and was last updated by  GlynH 1 year, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21250

    Hi,
    I have recently purchased the lightwave link (new model), along with 3 double sockets and a dimmer switch. All is working fine when im on my local Wifi network. However when i try to control the devices remotely using a 3/4g connect, nothing happens, the devices are not being controlled. I have tried putting the ios app into remote mode and still nothing happens. This is very concerning as i purchased the devices so i can control them when im away from home on business.

    The router i have is a virgin media super hub and i have lowered the firewall settings to low.

    Could you please help, as this is quite urgent.

    kind regards,
    Mr Brampton

    #21258
     Grunthos says:

    Grunthos
    Participant

    Chris,
    I’m not an expert but so far as I can tell, when you’re away from your local WIFI your commands are routed via the Lightwaverf servers. For this to work you must be correctly registered and logged in via your lightwaverf app.
    Check the settings in the app (particularly the MAC of your hub) maybe try logging out and in again.
    If all else fails, raise a help ticket with LWRF.

    When it works, it works pretty well…

    #21273
     GlynH says:

    GlynH
    Participant

    Chris,

    When it works, it works pretty well…

    If you can put up with the annoying delay between pressing the function and the light actually doing what it should!

    -=Glyn=-

    #21274
     GlynH says:

    GlynH
    Participant

    Duplicate post as couldn’t get the quote function to work properly…and still not working!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.