TRV updates not happening

This topic contains 1 reply, has 2 voices, and was last updated by  Conrad 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25051
     JohnnyAtari says:

    JohnnyAtari
    Participant

    Hi all,

    Used LWRF Gen 1 sockets, wirefree switches, relays and dimmers for a few years now. Had the odd hiccup but overall quite impressed with the system. Just taken the plunge into the heating system thanks to the promotions on the heating packs. The whole system seems great in theory, but alas not so great in execution. I know, I know – everyone grumbles about it but it was such a good price I thought I would try it out.

    Using a LW930 Link, LW920 boiler switch, LW921 thermostat, 12 x LW922 TRVs. Set up the call for heat part of the system, seems to bypass the thermostat totally and is used purely to switch the boiler on and off when required. Seems a bit of a cobbled together solution, but I can live with it. Only found out after I set everything up that the call for heat only works with a maximum of 8 TRVs, so 8 can control the boiler switching, and 4 can not. Not a biggie as all my essential rads are covered by the 8 TRVs which will switch the boiler.

    The major problem I have is with 2 of the TRVs. They will not update their status – current temperature, setback temperature, next target, etc – nothing! One of these TRVs is setup to call for heat, one isn’t.

    I’ve tried relinking them, deleting them and setting up from scratch, power cycling the link, factory reset the link, batteries out of the TRV, everything. They SEEM to be functioning as they should, but I can’t be sure. Is there any way I can force them to update their status? Tried it via two iphones on the App, and the webpage manager thing too, they just won’t play ball!

    To be honest, I’m sorely tempted to reset the whole kit and caboodle to factory settings to start from scratch, see if that helps. Though resetting the link would flush everything, but all the settings are still there. Is there a way to start from the start again, in an Old Testament Genesis fashion??

    Sorry about the rambling post, hope someone on here might have any suggestions for me.

    #25079
     Conrad says:

    Conrad
    Participant

    Hi,

    I’ve just fixed (I hope) an issue I was having with one of my TRV which led me to think about your issue. My TRV had developed a mind of its own coming on and off as it felt fit rather than when it was scheduled. The only change I’d made was to put in new batteries (Again!!). I use the the webpage manager application as it’s easier than the smart phone app. What I noticed and clicked on today was (i) the ‘update time’ button. This seems to have done what is says on the tin as the TRV switched itself off and then later came back on at the scheduled time. (ii) there is another button ‘refresh’. Not sure what this one does but I pressed it anyway. If you haven’t tried the ‘refresh’ button it may be worth giving it a go, you never know?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.