Timers and events no longer working – no internet connection

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Timers and events no longer working – no internet connection

This topic contains 2 replies, has 2 voices, and was last updated by  TonyKL 1 week, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24453
     TonyKL says:

    TonyKL
    Participant

    I’ve been happy with my LightwaveRF and setup a good set of timers and events.
    Unfortunately my virgin internet connection has been severed (problems in the street) and it’s going to take a while to fix.

    I’ve now noticed that my lightwaverf timers and events are no longer triggering even though I have a local area network and a wifi link.

    I am unable to login to the remote app unless I connect via mobile 4G and then can’t see my LAN. I have to switch back to the Wifi to remote control the devices, this works once I’m logged in.

    Is there a reason why my timers do not trigger?

    Many Thanks.

    #24467
     Jules says:

    Jules
    Participant

    The Wi-Fi Link gets the date and time from the Internet. Perhaps it’s been switched off/on and lost track of the time?

    My Mazda CX-3 Blog: jtonline.info
      Home automation: 1 x LW930 Lightwave Link / 4 x LW400WH Dimmer / 1 x LW205 Wire-Free Switch / 4 x LW381 Basic On/Off Socket / 1 x LW830 In-line Relay 3000W / 1 x Echo / 2 x Echo Dot / 1 x Harmony Companion.
      #24473
       TonyKL says:

      TonyKL
      Participant

      Hi Jules,

      Thanks for the suggestion, I’m sure the wi-fi link has lost power since I’ve lost internet connectivity. I’ll see what I can do for the NTP issue.
      If the time was incorrect, would the timers still trigger just at the wrong time or is there some cleverness in the box to know this?

      Tony

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.