Time update after clock change

This topic contains 13 replies, has 5 voices, and was last updated by  JamesP 4 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #25180
     cymro1949 says:

    cymro1949
    Participant

    I noticed on my Linkplus that automation does not come on at the correct time.

    I have been told now that the lightwave server has not accepted the 1 hour on clocks change last weekend. You have to enter the time for automation one hour before the required time. What kind of outfit is this. There has been so many problems experienced with the new link plus. Obviously it has not been tested correctly before putting on the market.

    #25184
     mrashton says:

    mrashton
    Participant

    Thanks for posting.

    I have Gen 1 and Gen 2 Lightwave Links and the Gen 1 changed time as expected but not the Gen 2!

    Anyone experiencing this with the Lightwave Link Plus needs to call the Lightwave helpdesk to keep them on their toes and hopefully get a fix out ASAP.

    #25188
     h3mp says:

    h3mp
    Participant

    it’s not easy for me to know what the time is on my link-plus, especially as it tends to launch “dusk” actions mid-morning currently :-s

    #25191
     JamesP says:

    JamesP
    Participant

    Thanks for this. It really doesn’t help that I set all my boiler automations up last night and couldn’t figure the hell out why they aren’t working. Did a test with a time an hour earlier and it’s worked fine.

    I’m certain the gen 1 hub allowed you to set the time in the app settings but not available in the gen2 app

    #25192
     h3mp says:

    h3mp
    Participant

    https://twitter.com/lightwaverf/status/978538591860285440?s=21

    We are aware that some Generation 2 users may have found that their timers are out of sync by one hour since the reversion to British Summer Time at the weekend. We are aware of this issue and will have a software update available within the next few days to fix this.

    #25201
     JamesP says:

    JamesP
    Participant

    Rang tech support today. Apparently the fix was completed on Monday but requires power cycling the link plus. This has worked for me but there’s now a new problem. I have some outside lights come on at Dusk which was working fine but now the GMT BST thing has been fixed, the dusk time is an hour early at 6:30 currently

    #25206
     mrashton says:

    mrashton
    Participant

    The time on my Gen 2 system came right yesterday sometime (without me cycling the power to the unit) but I was expecting the dusk and dawn times to change too, as @JamesP mentions. I had no idea the GMT/BST time change was sorted out as there is no time display on the app so I found out when the heating came on too early.

    #25210
     JamesP says:

    JamesP
    Participant

    Dawn and dusk times should be getting corrected soon

    Attachments:
    You must be logged in to view attached files.
    #25212
     skwerl says:

    skwerl
    Participant

    Mine is even worse. I updated my link time.It said”do you want to update your link time to 19:39 BST?” I said yes and after the update the link time shows 20:39 BST and the “last updated time” shows 19:39 BST
    Utter nonsense

    #25214
     mrashton says:

    mrashton
    Participant

    Mine is even worse. I updated my link time.It said”do you want to update your link time to 19:39 BST?” I said yes and after the update the link time shows 20:39 BST and the “last updated time” shows 19:39 BST
    Utter nonsense

    I assume you are referring to the GEN 1 Lightwave Link. Mine does the same but the timers are all activating at the right time. Sometime the heating does state time 1 hour ahead of current time with BST next to it but as soon as I refresh the page the time shows correctly.

    Agree though that this is not right and Lightwave need to sort out the time!

    #25227
     JamesP says:

    JamesP
    Participant

    After another pester I’ve had the firmware updated on my gen 2 hub today. Dusk and dawn times are now correct

    #25242
     h3mp says:

    h3mp
    Participant

    what firmware version is running on your link now? (you can see from the app) wonder if we all have the latest versions..

    #25243
     mrashton says:

    mrashton
    Participant

    Dusk and Dawn times will be fixed in firmware 1.25 which will be rolled out to all Gen 2 Link Plus boxes over the next week or so. A few people have had this firmware pushed to their Link Plus boxes manually.

    #25249
     JamesP says:

    JamesP
    Participant

    Yep I’m on 1.25.0

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.