Socket Pairs But Won't Switch On or Off by RF

LightwaveRF Communi… > Forum > Installation and… > Socket Pairs But… > Page 2

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Socket Pairs But Won't Switch On or Off by RF

This topic contains 15 replies, has 9 voices, and was last updated by  andyh747 4 months, 1 week ago.

Viewing 16 post (of 16 total)
  • Author
    Posts
  • #24688
     andyh747 says:

    andyh747
    Participant

    Having exactly the same problem with a single Gen 1 socket. I have several other sockets and plug in adaptors as well as a three channel relay. I added the single socket to control a water pump. It paired fine and would switch on/off from the app initially then stop responding. It was hit and miss if it worked. Initially thought it might be a range issue so moved the link next to it as an experiment. Same issue. I also discovered that the socket worked from the app after the Link was initially rebooted. Contacted support who sent a replacement socket. Same issue with replacement. I’m now at a loss to explain it and it’s bloody frustrating!! All other devices work fine and switch on/off without problem.

    Any other ideas of what could be causing this?

Viewing 16 post (of 16 total)

You must be logged in to reply to this topic.