Siemens Dimmer Plugin Socket stuck in some sort of deep sleep

LightwaveRF Communi… > Forum > Installation and… > Siemens Dimmer Plug…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Siemens Dimmer Plugin Socket stuck in some sort of deep sleep

This topic contains 7 replies, has 7 voices, and was last updated by  smorganaway 2 weeks, 6 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #13799
     cyclingengineer says:

    cyclingengineer
    Participant

    I’ve got two of the Siemens dimmable plugins (which are LWRF compatable and I believe are made by JSJS) they have both developed a very annoying fault where the unit won’t switch on using either a remote or the RFXcom usb transmitter (eliminating weak battery). The only way I can get them to turn on is to put the remote right next to the unit. Once it’s been turned on once like this I can operate it normally using the remote/RFXCom units from a distance.

    It’s like I have to ‘wake’ it from some kind of deep sleep and the RF signal has to be really strong to do this. It’s weird.

    This first happened to one a couple of months ago and now the other. Has anyone else experienced this fault? These units are maybe 8 months old and are used with bedside halogen lamps. Needless to say WAF has plummeted :(

    Is it worth raising a support request with JSJS directly on this?

    Thanks,
    Paul

    #13802
     Dave says:

    Dave
    Participant

    How close are they together? Have you tried unplugging one and testing just the one at a time?

    -Dave

    LWRF, RFXCom on RPi, Domoticz, Heatmiser, Micasaverde Vera Lite and AlertMe all running in harmony(ish).
    #13806
     cyclingengineer says:

    cyclingengineer
    Participant

    They are on opposite sides of the room – so there shouldn’t be any interaction. My wife actually unplugged hers so I’ve only been trying to use mine at the moment.

    Thanks for the suggestions though!

    Paul

    #14709
     stato says:

    stato
    Participant

    Paul

    I was searching the forum for exactly this problem. I now have 4 dimmer sockets with this fault. The first 2 failed after about 18 months and the latest 2 after about 2 years. As you say, if you wake them up by holding the remote very close to the dimmer they work and then you can dim them and switch them on and off from a distance without any problems. However, if you leave them off for about 5 mins and try to switch them on again they don’t work and you have to hold the remote close to the dimmer again.

    I know that the wireless chips in some battery powered devices go into a sleep state to save power but the dimmers are directly connected to the mains so there would be no need to do this. Something is clearly failing in the dimmers and I suspect that many other people are having the same problem unless you and I just purchased a bad batch.

    Would JSJS be interested as my kit is out of guarantee.

    #14893
     Dexter says:

    Dexter
    Participant

    I’m having the same problem with a Siemens adapter JSJSLW300WH :(

    I’ve been using them for over a year now, only 1 of 4 has developed the fault so far. It’s been happening consistently for days now. It will not operate with the remote controls, only the manual button on the side will fire it into action, then it works for 5min or so, then the remotes don’t work again. The remotes must be fine as all the others work fine.

    I’ve tried unplugging the adapter for half an hour which seemed to keep it working for longer (hours), but the fault has re-occurred. I’m going to try re-setting the memory and re-program it tonight.

    Has anyone had any success fixing this issue?

    #14896
     rhlangdon says:

    rhlangdon
    Participant

    Sounds like an issue to raise a ticket on.

    #22896
     charleseladams says:

    charleseladams
    Participant

    I’ve been having this same issue with my 2 plug-in dimmers. They seem to only turn back on when the remote is right against the unit.

    Did anyone find a fix?

    #49982
     smorganaway says:

    smorganaway
    Participant

    I too have this issue, I’m talking to support about it, I’ll update this if a solution is found. Did anyone get anywhere with a solution?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.