Server Retrying

This topic contains 3 replies, has 4 voices, and was last updated by  gusgregory 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23755
     StinkyPete says:

    StinkyPete
    Participant

    I have the old style LightwaveRF WiFi Link and normally it works well.
    Since upgrading my home router, I’ve noticed that after a few days the display on the WiFi Link says Server-Retrying and anything which uses the portal (e.g. Alexa, Google Home, LightwaveRF web control), etc.) no longer works.
    Rebooting the wifi link gets it working again for another couple of days.
    More interestingly, rebooting ONLY the router also gets the WiFi link back online but again only for a few days.
    The router is a Netgear D6400
    There is nothing in the router logs and nothing being blocked.

    I have no doubt this is a router problem, but wondered if anyone has any ideas I could use to work around the problem?
    Has anyone else had similar problems?

    #23756
     btidey says:

    btidey
    Participant

    Yes. I have the same issue with old style link. In my case it is caused if there is a temporary outage in the internet connectivity. The link loses its connection and goes into retry but unfortunately the retry logic seems broken and a link or router reset is needed ti get it to connect again.

    Fortunately, in my case network outages are pretty rare so this only happens maybe once per 3 months.

    I am not aware of any specific work around. If it started happening more often for me then maybe I would monitor the connection and reboot if it goes down.

    #23758
     kmadon says:

    kmadon
    Participant

    I am having the same problem with an old style Lightwave RF link and my Thomson router. I have not rebooted the the router yet but restarting the Lightwave RF link doesn’t make any difference. It seems to have happened out of the blue with no new system changes. I will try rebooting the router but any words of wisdom would be appreciated.

    #24881
     gusgregory says:

    gusgregory
    Participant

    SEEMED TO HAVE SOLVED !!

    I have had this problem for about 2 years now and it has been progressively getting worse. I have been on the phone to my internet provider as I believed that was the issue. They have not been able to identify any fault. I even bought a new router thinking that would solve the problem.

    I have a colleague who also has Lightwave kit and recently upgraded his wifi link to the new Gen 2 one from Apple. So i thought as his “old” was new then my old gen 1 Wi-Fi Link I asked him if I could try that out on my home to see if it solved the problem. When I got his kit I plugged it all and called LightwaveRf to organise the switch over (they have to change the MAC address etc at their end) the chap asked me why I was switching – so I told him the history.

    He said well firstly take the power supply from the new Wi-Fi link and plug that in to my old (existing) Wi-Fi Link and that will solve the problem! I said I can’t believe that is the problem – he agreed but said that it had bizarrely worked for others. So I did and sure enough my Link connected again as soon I plugged it in.

    Also I have not had an internet drop now for a week – normally it would drop about every 2 days for a short period of time. It has been rock solid ever since I switched the power supply on the Wi-Fi Link! Just to recap I have the old one with the LCD display on it. Only thing I can think of is the power supply was causing the occasional spike which did some strange thing on the Link which in turn caused an issue on the Internet connection. With the increase in times it was happening perhaps the power supply was ultimately on its way out.

    So if any of you are still having this issue – it might be worth looking on eBay for the newer power supplies or going to Maplin to get a new one. I will post up here again in a few weeks time with a further update. Strange I know!!

    Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.