Sequences and Timers

LightwaveRF Communi… > Forum > Installation and… > Sequences and Timers > Page 2

This topic contains 17 replies, has 7 voices, and was last updated by  marcoe 6 years, 3 months ago.

Viewing 3 posts - 16 through 18 (of 18 total)
  • Author
    Posts
  • #955
     SimonCatlin says:

    SimonCatlin
    Participant

    It has done it again. I have added another 300W dimnmerable socket. It is defintiely installed corectly as I can turn on and off the light using the iPhone, Ipod and remote control. (this implies the WiFi link is working). Sequences work. Timer does not.

    Is there a firmware update I am missing?

    I have done a full reset of the WiFi link database, remote controls, phones and still it refuses to run the timer.

    Please advise?

    Simon

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #1022
     marcoe says:

    marcoe
    Participant

    Am I missing something? On my web control it says we are still working on sequences and timers and I can’t access them. Was it up and running and now is not?

    #1043
     marcoe says:

    marcoe
    Participant

    Ok got it – it is up and running now

Viewing 3 posts - 16 through 18 (of 18 total)

You must be logged in to reply to this topic.