Plug-in sockets incorrectly defaulting to ON after a power cut

LightwaveRF Communi… > Forum > Installation and… > Plug-in sockets… > Page 2

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Plug-in sockets incorrectly defaulting to ON after a power cut

This topic contains 20 replies, has 6 voices, and was last updated by  jazzy jules 2 months, 4 weeks ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #25260
     btidey says:

    btidey
    Participant

    Please post any work around you think of.

    I have started a new thread in the hackers section around the Link 1 box which contains some info on the electronics used.

    #25261
     michael ward says:

    michael ward
    Participant

    The easiest way is to just buy a UPS for the link box under £30 on Amazon. Just shop around for 12V Uninterruptible Power Supply. You don’t need much if you are only powering the link.

    https://www.amazon.co.uk/Uninterrupted-7800mah-11-13Vdc-Wireless-Peripherals-GM312/dp/B075QZQSS1/ref=sr_1_1?s=computers&ie=UTF8&qid=1524046335&sr=1-1&keywords=12V+UPS

    #27119
     jazzy jules says:

    jazzy jules
    Participant

    I have 10 LW381 sockets and most are turning on after a power outage which is an issue as they control lamps and mood lighting led strips in a several guest bedrooms in a small hotel.

    After reading this thread, I came up with a workaround which solves the issue for me, and may be of interest to others.

    It is based on the fact that the LW381 sockets only have 3 available memory slots, so if you program it for what you need, any spare slots can be filled by getting the socket to learn a dummy code from a spare remote, or create a dummy switch in the lightwave app to fill the spare slot(s). That way, when the link box send the special command after powering up, the LW381 sockets will ignore this command because although in learning mode, its 3 slots are full and further commands are ignored.

    You will need to wipe the existing memory of the LW381 to issue the special command is deleted. This can be done when the socket is in learning mode, and sending an “All OFF” command from a Lightwave remote if it has that button, or just send “ALL OFF” from any switch in .the Lightwave App.

    You can then reprogram the socket by deleting and recreating the ON/OFF switch is the app, and pairing with the remote if needed. Full the remains slot(s) with dummy codes as above, and your done.

    My sockets all work with Alexa via the LightwaveRF skill, so I had to rediscover the switches in the Alexa app and delete the old ones.

    A bit of a pain, but it has solved the problem.

    I have submitted a ticket to Lightwave Support also.

    #27251
     btidey says:

    btidey
    Participant

    That is nice idea.

    I used a hw approach to avoid this. It is a simple power up delay in the power feed to the link. The link then starts up and sends it message after any sockets have exited from pairing mode; so they don’t get programmed inadvertently.

    Attachments:
    You must be logged in to view attached files.
    #29066
     michael ward says:

    michael ward
    Participant

    Read btiday solution in the other thread, it worked for me just fine and is by far the easiest solution.
    Here is a step by step that btiday created.

    Using LWRF web page manager
    1/ Unpair and delete device using the edit function.
    2/ Unpair the handset.
    3/ Device is no longer paired to anything
    4/ Pair handset with device by using the on button when LW381 is set to linking mode (switched socket or by plugging in)
    5/ Turn off the LW381 via the handset.
    6 Using the manager in add a device mode, name the device and tell it its a switch.
    7/ Turn the LW381 on, to put it in linking mode (switched socket or by plugging in)
    8/ Start pairing using the manager
    9/ The LW381 turns on when pairing happens.

    Probably me just being thick but the following should suffice to explain matters further.

    The CRUCIAL STEP is the ALL OFF command rather than the device off command in the following step. I naturally thought the device off would work, which points to something wrong in the app, rather than user error. I tried this so many times and tried the room all off command as a last resort, which worked.

    5) Power off the unit. Power it back on and send Room 3 All Off from App while it is in pairing mode (LED flashing). Unit should respond by clicking it’s relay a few times. It is now purged. If relay does not click a few times then repeat this step as the command may have arrived too late. This is the critical step in the procedure to ensure the unit is completely cleared out.

    #29637
     jazzy jules says:

    jazzy jules
    Participant

    Lightwave support finally came back and said they will pass this issue to the development team, but I won’t hold my breath.

    In the mean time, programming your socket’s 3 memory slots will ensure the Link box power-on command will be ignored on future power outages.

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.