new lightwave link flashing red

This topic contains 2 replies, has 2 voices, and was last updated by  johnburgess28 4 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #23730
     johnburgess28 says:

    johnburgess28
    Participant

    Hi, just bought the lightwave rf link and followed instructions but it just constantly flashes red and doesn’t seem to connect to anything whatsoever. Can someone please tell me what I’m doing wrong before i throw it out of the window?

    #23731
     Jules says:

    Jules
    Participant

    Flashing red means it’s having trouble connecting via your router.

    If you have BT internet and have a HomeHub 5 router, try connecting the LightwaveRF Ethernet cable into port no. 4 on the router.

    If, however, you have a HomeHub 4 it’s probably the Smart Setup feature of the router, so use your internet browser to adjust the Home Hub settings by going to http://bthub.home and then clicking ‘Advanced Settings’. In this section, select ‘Home Network’ and choose to disable the ‘Smart Setup’ feature.

    Failing that, if possible, try using an alternative Ethernet cable to ensure that there isn’t a cable fault. Also, make sure that there are no non-standard firewall/port forwarding rules on your network (the Lightwave Link operates on ports 69 & 2011 on UDP for remote connectivity and 9760 & 9761 for local connectivity).

    My Mazda CX-3 Blog: jtonline.info
      Home automation: 1 x LW930 Lightwave Link / 4 x LW400WH Dimmer / 1 x LW205 Wire-Free Switch / 4 x LW381 Basic On/Off Socket / 1 x LW830 In-line Relay 3000W / 1 x Echo / 2 x Echo Dot / 1 x Harmony Companion.
      #23732
       johnburgess28 says:

      johnburgess28
      Participant

      Hi, thanks for the reply really appreciate it. I have a new sky router but tried on my old sky router and that didn’t work either.

      Also changed the Ethernet cable to no avail. It constantly flashes red never goes to green and never shows up in devices when I log into the router. I tried disabling the firewalls but I’m not sure if I done it right. Any more ideas as to why I cannot get it connected. Any help is much appreciated

    Viewing 3 posts - 1 through 3 (of 3 total)

    You must be logged in to reply to this topic.