Need some slave switch info

LightwaveRF Community: Welcome Forums LightwaveRF Hackers Need some slave switch info

This topic contains 2 replies, has 2 voices, and was last updated by  davew21 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24506
     davew21 says:

    davew21
    Participant

    If anyone has a 200 series slave switch that they are not using at the moment and would consider poping the case open for me I’d be very greatful, I need the value of a resistor that is burnt out in both of my slave switches, attached is a picture with a red ring around the offending part, if some one could read the value off their resistor or take a close up picture and post it for me that would be great.

    Thanks

    Dave

    Attachments:
    You must be logged in to view attached files.
    #24519
     calinutz says:

    calinutz
    Participant

    There you go buddy.

    Attachments:
    You must be logged in to view attached files.
    #24561
     davew21 says:

    davew21
    Participant

    Your a star, cheers mate, 100 ohms it is, I thought it might be the same as the standard through board type fitted in the 400 series slave but couldn’t be sure and didn’t want to toast the whole thing finding out. Strange that in the letter ones they have used a much higher wattage resistor, i think I can mod the board to take a the higher wattage version to stop it happening again.

    Thanks again

    Dave

    P.S Would have said thanks sooner but been in Ireland sampling the Guinness :-)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.