Link Plus not connected! while trying to add devices

LightwaveRF Communi… > Forum > Installation and… > Link Plus not conne…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Link Plus not connected! while trying to add devices

This topic contains 1 reply, has 2 voices, and was last updated by  h3mp 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25159
     Mesmo says:

    Mesmo
    Participant

    Hi,

    I’m new to Lightwave and have been struggling all week trying to set up a Generation 2 starter kit.

    I can add the Link Plus and see it in the app on my iPhone, but every time I try to add a new device, I get the message Link Plus not connected! in red.

    The Link Plus is plugged in a free port on the main router, I have open up ports in the router firewall 69, 2011 and 2013 and have them port forwarded to the Link Plus.

    I’ve now also tried this in two separate houses with different ISP’s (PlusNet and Sky) but the results are identical.

    Lightwave have sent me a second Link Plus and the results are identical; I’ve also tried this with two different L42 sockets.

    Any other trouble-shooting ideas before I send it all back to Lightwave?

    Attachments:
    You must be logged in to view attached files.
    #25177
     h3mp says:

    h3mp
    Participant

    the latest app update v1.5.0 which features “further app connectivity improvements” seems the worst so far to me for connectivity!
    often i open the app and it says “not connected” – then may eventually connect after a while
    i’d log it with their support and wait for the next app update and cross your fingers until then..

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.