Ligthtwave Link not working remotely

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Ligthtwave Link not working remotely

This topic contains 0 replies, has 1 voice, and was last updated by  Will Palmer 6 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #23654
     Will Palmer says:

    Will Palmer
    Participant

    Hi folks,

    I recently bought and installed a Link, along with a handful of sockets and dimmers. All are installed, linked and working just fine over WiFi. When I log onto the Web-app, I the Link unit is there and I can ‘re-link’ it OK. I can also see all the devices, rooms, events, timers, etc. that I’ve configured using the app my iPhone and iPad apps. However, I cannot seem to control the devices from the Web-app, or remotely (i.e. not on WiFi) from the phone.

    I’ve tried specific port forwarding for UDP 69 and 2011 on the router, as well as placing the Link in the DMZ. I finally disabled the firewall completely – still no joy on being able to operate the devices from either the Web-appor remotely on the phone app. I have a Security system that uses a cloud connection for remote operation and that works perfectly without re-configuring my router.

    The router is a Teltonika RUT950 LTE router and it’s on EE’s 3G/4G service.

    Any suggestions would be much appreciated!!

    Thanks
    Will

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.