Lightwave RF wireless doorbell randomly rings and there's no-one there!

LightwaveRF Communi… > Forum > Installation and… > Lightwave RF wirele…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Lightwave RF wireless doorbell randomly rings and there's no-one there!

This topic contains 1 reply, has 2 voices, and was last updated by  greatbrit 4 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24956

    david.allison.home
    Participant

    Does anyone else have this problem? It was amusing for the first few times but the novelty has worn off. It only happens a few times a week, not every day, but it’s irritating opening the front door to find no-one there.

    Is it likely to be interference from somewhere, or maybe just a faulty bell push? How can I best work out what might be the issue or is there some setting I can change?

    #25086
     greatbrit says:

    greatbrit
    Participant

    Mine started doing the same thing a few months ago. The button itself was no longer seated properly in the casing (I assume from someone pressing it too hard) and since then I’ve never got it to be consistently silent. To (temporarily) fix it, I unscrew the circuit board from the back, then try to adjust the pressure as I retighten the screw (it will keep randomly ringing until I get it right). When I do get it right, it will stay silent, but then, when I reattach it to the outside mounting, it will sometimes start randomly ringing again, so I suspect it’s related to pressure on the back of the circuit board triggering a physical button press. It might also be related to the weather, with it sometimes expanding or contracting.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.