Issue with timers

This topic contains 7 replies, has 5 voices, and was last updated by  Tissy 5 years, 8 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #362
     Tissy says:

    Tissy
    Participant

    My timers and sequences were working, however it appears they have now stopped.

    I recently installed a double socket and this refuses to turn on at the selected time.

    Having set other timers and sequences in the past, i am sure it is done correctly.

    Any known faults or issues at the moment. Using iOS app for set-up.

    Many thanks,

    Steve

    #1016
     donspag says:

    donspag
    Participant

    Alex,

    Firstly, I would like to congratulate you on a great product set and I am looking forward to what’s coming next, I’m testing a whole bunch of your kit at the moment and so far all is good and easy to setup. Just one very recent niggle..

    As above, my timers do not appear to be functioning correctly, I’ve put it down to me playing around and not having the time to check them. Although I did delete and create new sequences/timers a few days back but had to turn the front lights on manually last night. It would be good to know if there’s a general problem before I start from scratch. Nothing changed my end..although a reboot might help..using iOS for setup.

    Thanks in Advance,
    E

    #1019
     Tissy says:

    Tissy
    Participant

    No response from LightWaveRF ?

    Anyone able to assist with this issue please.

    Many thanks.

    #1063
     Tissy says:

    Tissy
    Participant

    Still no response ?!

    Anyone from Lightwave able to assist re the above ?

    #1083
     Donk says:

    Donk
    Participant

    I’m joining the club! Quick timers are fine – anything else programmed doesn’t work. Most frustrating!

    #1087
     SimonCatlin says:

    SimonCatlin
    Participant

    I, too, have had issues. (see other threads).

    I tested the items I installed by using a normal remote control and tried what I need to do (on/off) etc standing next to the Wi-Fi link to replicate the signal test to find the signall was not strong enough in one location. Bought the signal booster and hey presto, timers seem to be working now. Not suggesting for one minute that this is the solution, but one problem you may have.

    I have done a full reset of the WiFi and the iOS devices before to get Timers and Sequences to work. Have you tried that too?

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #1149
     AlexS says:

    AlexS
    Participant

    Hi unfortunately the latest update of the software has introduced a bug into the timers! This is being fixed now and we will put out an update asap – i will keep you posted really sorry bout this.

    Alex

    #1193
     Tissy says:

    Tissy
    Participant

    When you say app, is this the iPhone app ?

    This issue was first raised by me on the 31st August and there has been a new iPhone app release since on the 27th September.

    I believe this is an important feature of the LightWaveRF modukes and one i would like to see working as soon as possible.

    Do you have a time scale on the updated app Alex ?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.