Is the original Link still supported?

LightwaveRF Community: Welcome Forums General LightwaveRF Discussion Is the original Link still supported?

This topic contains 3 replies, has 3 voices, and was last updated by  NedC 2 weeks, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25575
     NedC says:

    NedC
    Participant

    I have had several outages over the past few weeks, where my first generation Lightwave Link (installed a couple of years ago and more or less problem free since) has stopped working with Alexa and IFTTT. Can still be controlled locally with the Lightwave android app. Each outage lasts a couple of days, then voice commands etc. start working again spontaneously. Tried relinking using the web app, but that just hangs. IFTTT and Alexa still working with other systems (eg Nest thermostat and Wireless Tag sensors), so I assume they’re OK.

    #25577
     jtyles says:

    jtyles
    Participant

    Mine is still working with both Alexa and IFTTT.

    #25583
     btidey says:

    btidey
    Participant

    Might be worth checking your link power supply. There have been several instances of the original power supply failing with different symptoms.

    Should be giving 12V. If it is a problem then replacing with a generic 1A 12V supply will work but make sure you get one with 2.5mm barrel. The 2.1mm ones won’t fit.

    #25610
     NedC says:

    NedC
    Participant

    Thanks for the tip. I’ve bought a new power supply, but inevitably voice commands and IFTTT are working at the moment. Waiting for them to go down again so that I can tell whether the new power supply does the trick.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.