Inline relay ridiculously short range problem

LightwaveRF Communi… > Forum > Installation and… > Inline relay ridicu…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Inline relay ridiculously short range problem

This topic contains 2 replies, has 2 voices, and was last updated by  Jed 6 days, 22 hours ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22782
     citizen38 says:

    citizen38
    Participant

    Has anyone else experienced a problem with the 500w inline relay JSJSLW821 having a ridiculously short range?

    I have a problem when the switch is about 1M from the relay with it not working. I have dimmers next to the relays that have a range of several meter through walls etc. so I think this rules out a local interference issue.

    I have this problem with several relays so, unless I have a faulty batch, there is a problem here.

    After speaking to LRF support, they advised changing batteries in the wireless switch, this had no effect.

    Any ideas folks?

    #22820
     citizen38 says:

    citizen38
    Participant

    I have some resolution to this issue.

    The inline relays have a problem when mounted in close proximity to other relays and dimmers. Moving the relay away solved the problem. LRF recommend 30cm between devices, so go as far apart as you can.

    #24870
     Jed says:

    Jed
    Participant

    I’m also having a problem setting the LW821 working with the LW221 wireless switch, but it’s not really a range issue as even right next to the relay I have this issue. I find the switch works very intermittently with on/off presses working randomly. It has a run of working on/off for 5-10 presses and then drops out and no longer responds. Re-pairing seems to lead to the same repeat scenario.

    I’ve also tried using an LW100 hand held controller with the same results.

    Is there any known interference I should be wary of that may be impacting this, or does it look like I have a faulty relay?

    I’ve changed batteries already.

    Thanks

    Jed

    Jed
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.