Hub Connectivity Issues

This topic contains 0 replies, has 1 voice, and was last updated by  ben281200 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #24748
     ben281200 says:

    ben281200
    Participant

    Hi,

    I have a LightwaveRF JSJSLW930 hub. It controls all the lighting in my house and has worked fine for several months. In the last couple of weeks it now just flashes red. I have a sky router (SR102) and a Netgear R6300 along with some develo extenders. I have tried resetting virtually everything and also tried every ethernet port in the house and different cables but it just keeps flashing red. I have no issue with my internet as multiple devices around the house are all working fine.

    I sent the hub to LightwaveRF technical support and they sent it back saying that it is working and must be my network. Any ideas of anything I can try to solve this?

    Randomly I did get up yesterday and the hub was solid green again and worked perfectly but when I got back from work it was back to flashing red. It is infuriating! Any suggestions would be greatly appreciated.

    Thanks

    Ben

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.