Hall and Stairs Help!!!

This topic contains 7 replies, has 3 voices, and was last updated by  Radders85 8 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #24916
     Radders85 says:

    Radders85
    Participant

    I have a 3 gang in the hall which we have had installed now for over three years, two buttons work two sets of lights and the third was meant to work the lights at the top of the stairs but has never worked so I am on here to see if anyone would be able to help me! If I go upstairs and press the lightwave switch the lights come on upstairs and on the three gang downstair the indication light changes from orange to blue showing some element is working? I have taken photos but any help to get this working would be most appreciated as I have been walking upstairs in the dark to turn the landing lights on for the past three years! Thanks in advance

    #24917
     Radders85 says:

    Radders85
    Participant

    PHOTOS Would help…

    Attachments:
    You must be logged in to view attached files.
    #24923
     RedLFC says:

    RedLFC
    Participant

    In the hall stairs arrangement the three gang is the master. The single gang at the stairs needs to be a slave device.

    LW450 slave

    #24924
     Radders85 says:

    Radders85
    Participant

    I have just had look at the 3 gang and the one connected to the upstairs is a slave unit. Please see photos.

    Attachments:
    You must be logged in to view attached files.
    #24927
     Radders85 says:

    Radders85
    Participant

    I noticed you mentioned the slave should be LW450

    I have just got the details off the slave fitted and it is JSJSLW250WH, as this was fitted three years ago I wonder if the part you mentioned is new and could now make my lights upstairs function from the 3 gang downstairs? As mentioned before I get the orange to blue light change on the panel if I turn them on upstairs which I find really odd as surely this is an indication the lights switch should be working? Thanks

    #24929
     btidey says:

    btidey
    Participant

    LW250 was the slave switch designed to be used with 200 series dimmers (e.g. LW200)

    When the LW400 range was introduced there was a new LW450 slave switch introduced as well.

    I am not sure if the LW250 is compatible with use with a LW400 series switch.

    #24931
     Radders85 says:

    Radders85
    Participant

    Okay so I’ve just found a jsjslw230wh master and put that in the 3 gang downstairs and fitted a jsjslw250wh on the landing.

    The good news is that I can now operate the lights upstairs from downstairs but the bad news is that you can’t turn them off from upstairs! Again the panel indicating blue when on upstairs but the slave unit isn’t turning them off!

    Do you think this could be the fact I’m using a 230 and a 250 unit?? I am at a loss for ideas I really thought this would work, thanks for advice so far but any more info or ideas would be a huge help as always!

    Thanks!!

    #24932
     Radders85 says:

    Radders85
    Participant

    I have also had the master upstairs and the slave downstairs and same problem but just the other way around… it will not work the lights upstairs but they will turn on and off when working the switch upstairs! Crazy but I’m hoping someone will know the answer…

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.