Google Home And LWRF

This topic contains 7 replies, has 6 voices, and was last updated by  Gooman 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23709
     Danny1207 says:

    Danny1207
    Participant

    Hi all,

    Am I the only one having problems with Google Home Speaker and Lightwaverf ?

    When I try to add LWRF to my devices in the Google home app it just repeatedly asks me for my Google password and Won’t go any further?

    Has anybody got it working yet?

    Lightwave'd up to the max but not ventured into heating yet ?
    #23712
     leeboy says:

    leeboy
    Participant

    Same symptom. First time went through looking like it was adding perms as a connected service to no avail. Subsequent attempts just wrap around. lightwaverf doesn’t link in as a connected service as visible via https://myaccount.google.com/permissions?pli=1 . Little help? Will go back to IFTTT in the interim.

    Cleared google home cache to no avail (IT Manager)

    Fingers crossed it gets addressed soon.

    #23724
     oreillyj says:

    oreillyj
    Participant

    So, … I’m UK based and also have LightwaveRF controlled lighting in bedroom and main lounge/dining room, with hub, and the rare Google Home for about a month. I’m getting used to being able to stream BBC radio to all my multi-room speakers, pictures (on Google Photos) to my TVs/monitors, and Youtube videos again to the screens, plus the usual question/answer assistant. I have been waiting for the LightwaveRf integration, so please to see the email announcing its implementation. A nightmare to try and find out how to link the two together, but eventually found it in ‘Home control’. I now have the devices linked, with some nicknames, and grouped into the three main areas (bedroom, lounge, dining area). Still works in LightwaveRF app, but can’t get it to work in Google Home yet. Not having any sort of guide doesn’t help.
    I’ll try again when I’ve got more time.

    #23728
     leeboy says:

    leeboy
    Participant

    Wasn’t prepared to factory reset my phone or home device so factory reset an old android phone and setup with that, done. Probably some cache issue somewhere, sorted now.

    Hopefully this thread will aid someone else as tech support ticket was going NOWHERE!

    I’d imagine signing in as a guest on another phone would probably do the same.

    #23729
     Dangebrowne says:

    Dangebrowne
    Participant

    So a lightwave page now appears instead of the Google log in page in home control but it still won’t let me log in

    #24502
     Mattbeehere says:

    Mattbeehere
    Participant

    Anyone got any further with this? I’m able to see the lightwave rf login screen but it always errors with a connection failure message

    #24551
     Gooman says:

    Gooman
    Participant

    Me too. I get a 401 error after authenticating and accepting the permissions.

    #24563
     Gooman says:

    Gooman
    Participant

    My 401 error only seems to be when using GA on iOS. Got it sorted on Android now!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

ABOUT Danny1207

Owner of DBS (Hull) Ltd Electronic Security Specialists CCTV Guru Keen on home automation and messing about with little wires Married with 2 kids (16 Boy 7 Girl)

View all posts by