Getting Echo to see the Link Plus

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Getting Echo to see the Link Plus

This topic contains 2 replies, has 3 voices, and was last updated by  h3mp 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24221
     rhyddin says:

    rhyddin
    Participant

    Has anyone figured out how to smoothly get the Link Plus and Alexa working together?

    I have a Link and few Gen 1 switches and sockets. I’ve now bought a Link Plus and some Gen 2 switches and sockets. I plugged in the Link Plus, logged in with my Lightwave ID, paired all the new devices, unpaired the old devices from the link & connected them to the link plus before running Apple Home to find all the Gen 2 hardware. Everything went smoothly.

    However, I then ran the Echo’s search for new devices and it found none of the new devices and all of the old devices BUT none of the old devices worked anymore. I decided to start again so I ‘forgot’ all smart devices from Alexa, disabled the Lightwave skill within the Alexa app before reinstalling the Lightwave skill, pairing it with my Lightwave ID, & repeated the search for smart devices – same result.

    It then occurred to me that it wasn’t searching my network; it was searching for the devices associated with my Lightwave log-in ID. Having deleted the old Lightwave app, as it kept crashing on my iPhone anyway, I used the desktop route to log onto my lightwave account. Sure enough, all the Gen 1 hardware was listed but all associated with my old Link – no mention of the Link Plus or the new devices. As the pairing was no longer in place, I deleted all the devices associated with the link. I tried to delete the link but it wouldn’t let me.

    Anyway, running out of ideas, I decided to create a new account to set my Link Plus up, ran through the set up process and then set the Lightwave skill up on the Echo with the new log in. Now the Echo can’t see any devices at all and the desktop log in for Lightwave doesn’t recognise the new log in details! The new hardware just doesn’t seem to be associated with my Lightwave log in at all.

    Any further ideas, as I currently have no ‘smart’ functionality beyond Siri controlling some of my devices? IFTTT logs into the Lightwave app so it can’t see the new devices, Yonomi does the same. Help!

    #24222
     musa1977 says:

    musa1977
    Participant

    Hi . The web app does not work with the link plus. Also the skill for the amazon echo does to work with Gen 2. I have been told by Lightwave that a new skill will be available soon. My advise is to send the whole thing back unless you want HomeKit. As many members say this has been a half baked product from the start.

    #24247
     h3mp says:

    h3mp
    Participant

    yep – Alexa app certainly ignores the Gen2 link for me too..

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.