Flickering lights in 3 / 2 way setup

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Flickering lights in 3 / 2 way setup

This topic contains 1 reply, has 1 voice, and was last updated by  cpcarrot 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25164
     cpcarrot says:

    cpcarrot
    Participant

    I have 2 sets of lights. Set 1 is controlled by a single gang dimmer and one half of a two gang. Set 2 is controlled by the other half of the 2 gang and 2 further single gang dimmers. Everything seems to be wired correctly and in isolation each dimmer works perfectly. Catch is when you run some of them at the same time I get some nasty flickering (sort of really fast switching on off and you can see that the dimmers themselves are losing power as the light on the dimmer also flickers). The common thread seems to be whenever the 2 gang is in play and I am wondering if it is possible that it is somehow faulty?

    Otherwise any ideas for things to check / try?

    Oh and all dimmers are gen 2 so no slave / master setup (which ironically would probably work fine).

    #25165
     cpcarrot says:

    cpcarrot
    Participant

    Ok figured it out. There is clearly a link between the lives on the 2 gang that I wasn’t aware of so I was winding up in a borrowed neutral situation. That is somewhat annoying – is there any way of getting a two gang dimmer that is a genuine 2 gang? I.e no link between the two so they can be used on two separate circuits? It would work fine if all on the same ring but I am going between two rings in this case.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.