Eh?! Weird goings on Relays operating without instruction

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Eh?! Weird goings on Relays operating without instruction

This topic contains 1 reply, has 1 voice, and was last updated by  marmite 3 weeks, 4 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25434
     marmite says:

    marmite
    Participant

    I’ve had LWRF for 5+ years.
    Use inline relays to control heating, blinds, and electric gates.
    Integrated with IFTTT for google assistant integration

    Nothing has changed for 6+ months.

    Been away for a couple of days, and between 11pm and midnight, the gates opened (reported by the neighbours). Both nights. (I closed remotely) When I got back, the relay for gates was “on”. The only event for the gates is “go on for 3 seconds then stop”. So there is no way an event or timer can leave the relay in the on position.

    In addition, the relay is not linked to ANYTHING else apart from LWRF link, ,so not any remote control.

    IFTTT logs shows no activity. And I know the phone app wasn’t used.

    !?!

    #25438
     marmite says:

    marmite
    Participant

    Power cycled LWRF Link.
    Reset relay back to defaults and re-paired LWRF link
    Changed password

    Gates stayed closed last night.

    Hmmm

    So gates been OK for 6mths, then open by themselves on two consecutive nights, then the above stopped it on the 3rd night.

    (And no, we don’t live in fort knox and its a break in attempt!!)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.