Easy way to re-pair devices (I didn't know this!)

LightwaveRF Communi… > Forum > Installation and… > Easy way to re-pair…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Easy way to re-pair devices (I didn't know this!)

This topic contains 2 replies, has 3 voices, and was last updated by  h3mp 1 week, 5 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #24448
     Johnny T says:

    Johnny T
    Participant

    Hi all

    I always thought that, to re-pair a device from the app, you had to delete the device and then re-add the device.

    I’ve had a problem with a device that was just out of range sometimes of my link box and it became a pain in the rear when the pairing failed having to delete the device and create it again just to try pairing again.

    I got in touch with Lightwave support and they said that a quicker way of re-pairing is just to put the device in the pair mode and then turn the device “on” from the app and it will re-pair it! Simples!!

    I’m guessing everyone already knew this and it was just me who was doing it the long way but thought I’d post this tit-bit in case it helps other people who didn’t know about it :-)

    #24450
     Rudster says:

    Rudster
    Participant

    That is a massive help!! thanks for the info! :-)

    #24452
     h3mp says:

    h3mp
    Participant

    I actually find this a more reliable method to link gen1 devices to the gen2 hub!!
    Quite often i put device into pairing mode and tell the app to pair – it fails (but still creates the device in the app as only 1-way)
    I then put the device into pairing mode again and press “on” on the newly created device and this time it pairs correctly!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.