Dimming range not low enough

This topic contains 7 replies, has 5 voices, and was last updated by  Jules 8 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #23399
     jonmarkwright says:

    jonmarkwright
    Participant

    Hi,

    Can Anyone help with the below problem.

    My initial (non Lightwave) install had a dimmer control via a varilight LED dimmer module that controlled my living room light which has a 5 led bulb chandelier (5 x4w dimmable LEDs).

    This was the room where i wanted to start my lightwaverf install so i bought a second hand hub the older version (with the screen) and a master single gang 2 way dimmer switch.

    The install was complete with no issue.

    Firstly, I want to ask a simple but probable stupid question: how do you dim the light manually via the switch? press and hold the button?

    Secondly, The dimming range is not great the low level (via the app) is about half as dim as the varilight module previously installed. I have tried entering the dimmer settings as per another post on this forum but i cant seem to adjust the range. It mentions in the dimmer setting post i read that you adjust until the led flickers and then adjust back until stable and then that’s your lowest, however when i adjust this to the lowest setting or what i think is the lowest setting it never gets to a stage where it flickers just as low as the setting as per the app.

    Any advice would be appreciated as i am finding the setup fiddly and not quite as streamline as imagined it would be.

    regards jon

    #23400
     nevetsecirp says:

    nevetsecirp
    Participant

    Hi
    Yes to dim you just keep your finger on the button,
    When you say you got a second switch is it a 200 series switch that can be found in loads of places, these are the older model which were not designed for LED’s ( although some do work with them) the newer 400 series were designed for LEDS and have a dimming tweak on them

    LWRF light switches in several rooms, WIFI Link, Energy Monitor, Socket x3 and multiple On/Off adapters. PIR controlling lights and doorbell utilising light feature. TRV's for heating. Relays for garden and outside lamps Linked with Amazon Alexa via a dot
    #23401
     jonmarkwright says:

    jonmarkwright
    Participant

    HI,

    Sorry I think I have confused you. I only have one switch currently installed. its a JSJSLW400SS – LED bulb compatible. It is a simple 1 gang 2 way master switch to control my living room light chandelier. it just doesn’t dim a much as i anticipated.

    #23403
     lonebaggie says:

    lonebaggie
    Participant

    You can increase the range of dimming level. Grab the pdf of the switch

    http://www.lightwaverf.com/product-manuals/

    there is section on adjusting the dim range . Had do that on my lights to get them very dim

    #23404
     Jules says:

    Jules
    Participant


    . . .I have tried entering the dimmer settings as per another post on this forum but i cant seem to adjust the range. It mentions in the dimmer setting post i read that you adjust until the led flickers and then adjust back until stable and then that’s your lowest, however when i adjust this to the lowest setting or what i think is the lowest setting it never gets to a stage where it flickers just as low as the setting as per the app.
    Any advice would be appreciated as i am finding the setup fiddly and not quite as streamline as imagined it would be. . .

    I think you already know how to adjust the dimming range on the 400 series dimmers, but for clarification there’s a YouTube video here – https://youtu.be/HnS9DW67zUs There are five dimming levels, and the lowest may not cause your LED bulbs to flicker, and as you’ve discovered, may not be as low as you’d like either.

    There are lots of variables when it comes to LED bulbs and dimmers. If you try a different brand or wattage of bulb, or increase the load on the switch (within limits) by adding more bulbs or a dummy load device, the dimming result you get may be different.

    I have a 3 x 8W LED light fitting in my kitchen that doesn’t dim very much, but in my case it’s either always on full brightness or off so it doesn’t matter.

    My Mazda CX-3 Blog: jtonline.info
      Home automation: 1 x LW930 Lightwave Link / 4 x LW400WH Dimmer / 1 x LW205 Wire-Free Switch / 4 x LW381 Basic On/Off Socket / 1 x LW830 In-line Relay 3000W / 1 x Echo / 2 x Echo Dot / 1 x Harmony Companion.
      #23410
       Noghar says:

      Noghar
      Participant

      I had a similar experience when I replaced all my kitchen dimmers with LWRF equivalents (bought from Smartshop UK Xmas 2016). The old dimmable LEDs I had did not respond at all. I swapped them all for the latest Megaman models (ker-ching!) and yes, they responded to the switches, but they were very slow to dim and the range was not what I expected.

      However when I dimmed them in the app on my phone the range was what I expected and the response, oddly was quicker than the physical switches.

      Go figure,

      #23416
       jonmarkwright says:

      jonmarkwright
      Participant

      Thank you all for the replies guys.
      I am experiencing exactly as Noghar describe.
      Can some one explain why the dimming range is better and quicker by the app rather than the switch? its bizar.

      If I completely honest I am not 100% happy with the switches they have not lived up to my expectation manually but have in a software sense as the app is pretty good for control and the alexa skill works well just wish the manual operation wasnt so poor (cant believe how long it take to manually dim by the switch)

      On the alexa control front is there anyway to stop the extra event appearing in the your device search on alex. I only want the living room light control event but the software also kicks out 3 other event, scene, home and away.
      the reason why this is annoying is because when i try to control the lights alexa responds with I have found multiple devices for living room lights and then asks me which one i want. so its another quest to answer and wait.

      #23423
       Jules says:

      Jules
      Participant


      …when i try to control the lights alexa responds with I have found multiple devices for living room lights and then asks me which one i want. so its another quest to answer and wait.


      I’ve fixed that. Let’s say, In the LightwaveRF app., you have a room called ‘Living Room’ which contains a dimmer switch device called, ‘Ceiling Light’.
      Go to the LightwaveRF skill and create a Group called ‘Living Room’ and tick just the ‘Ceiling Light’ device.
      Then say “Alexa, Turn on the sitting room”

      Another example; I have two devices ‘bedroom light’ and ‘bedroom twig lights’ in an Alexa group called Bedroom. I have also created a group called ‘Twig Lights’ that just has the ‘bedroom twig lights’ device in it. So I can say “Alexa, turn on the twig lights” and she knows what room they’re in and doesn’t give the multiple devices found answer.

      My Mazda CX-3 Blog: jtonline.info
        Home automation: 1 x LW930 Lightwave Link / 4 x LW400WH Dimmer / 1 x LW205 Wire-Free Switch / 4 x LW381 Basic On/Off Socket / 1 x LW830 In-line Relay 3000W / 1 x Echo / 2 x Echo Dot / 1 x Harmony Companion.
      Viewing 8 posts - 1 through 8 (of 8 total)

      You must be logged in to reply to this topic.