Can't see LightWaveRF in Google Assistant app

LightwaveRF Communi… > Forum > Installation and… > Can't see Ligh…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Can't see LightWaveRF in Google Assistant app

This topic contains 7 replies, has 2 voices, and was last updated by  Gooman 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #24527
     Gooman says:

    Gooman
    Participant

    Am I missing something obvious?

    I can’t find LightWaveRF in the Google Assistant app. Just set up my LW930 and the LightWave app and that’s all working OK, but can’t for the life of me follow the instructions on the LWRF website on how to configure GA to work with it.

    I’ve searched in the GA app, and scrolled through all options under Home Control – but can’t find it.

    Any ideas?

    #24535
     Gooman says:

    Gooman
    Participant

    One more point – I don’t have a Google Home, aiming to do it just through Google Assistant on my phone.

    Anyone else had success this way?

    #24536
     Node Zero says:

    Node Zero
    Participant

    In the Google Assistant app go to Settings (top right) then Home Control then Devices where you get the option to add devices, then scroll to LWRF and link your account.

    #24540
     Gooman says:

    Gooman
    Participant

    I don’t get a “Home Control” option in Settings.

    LightWave support have told me that it *only* works if you have a Google Home – Assistant on a phone without a Google Home won’t work.

    I’ve pointed out that if this is the case then the main page of the website is very misleading, since it just says “works with Google Assistant”

    Guess I’ll just use IFTTT then …

    #24541
     Node Zero says:

    Node Zero
    Participant

    I can assure you that it is possible. I tried this yesterday for the first time as a result of your question, it works fine without a Home speaker unit (although I’m considering buying one now as it seems a little more responsive than Alexa!) It even says in the app that it works with Android 6.0+ phones. Actually is that why you don’t see Home Control in Settings, is your phone 6.0+?

    Attachments:
    You must be logged in to view attached files.
    #24548
     Node Zero says:

    Node Zero
    Participant

    Sorry for the duplicate screen shots???

    #24550
     Gooman says:

    Gooman
    Participant

    Ah, I get it … you have to go Settings->Services->Home Control

    I was doing Explore->Home Control and not finding anything.

    Next problem … after selecting Settings->Services->Home Control->LightwaveRF I get to the auth.lightwaverf.com page and enter my username and password. I get the “Google Conversations” page that asks me to Accept the permissions.

    I then get a 401 error – “Your client does not have permission to the requested URL”

    #24564
     Gooman says:

    Gooman
    Participant

    Solved that – thanks for the help!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.