Backup data

This topic contains 5 replies, has 2 voices, and was last updated by  AlexS 6 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #321
     Freetrome says:

    Freetrome
    Participant

    Hi

    I can upload settings to webserver but then try to download to another device i get the response email is not reconised. Tried several times?
    Made sure all settings are correct. ,
    Cheers

    #920
     AlexS says:

    AlexS
    Participant

    Hi there

    Have you set up the email adress and pin code?
    Have you set up the internet connection – ie entered the MAC code and registered the PIN?
    Is your wifi unit reaching the server – (is there an ‘S’ displayed on the screen with the time and date)

    Give me a call if you want some help <img src=” title=”Wink” /> 01902562500

    #921
     AlexS says:

    AlexS
    Participant

    also have you registered the new device?

    #923
     Freetrome says:

    Freetrome
    Participant

    Hi

    All settings above completed and working.
    I have set the whole configurationup and working fine from iphone.
    I have configured the ipad to work and will work if i add a device etc.
    But when i try and download full configuration as uploaded from the iphone your system responds with email not recognised by the server. But i can log into your serverand operate my system remotely ? So as far as i can see everything should be setup fine. Is there an update delay from the servers point of view ?

    Cheers

    Shaun

    #926
     Freetrome says:

    Freetrome
    Participant

    Have corrected the fault i was running an earlier version on the ipad.

    #927
     AlexS says:

    AlexS
    Participant

    glad to hear it – anything else get in touch. I will put out a message to anyone to make sure the app is up to date for the latest functionality.

    How are you finding operation? What bits do you have?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.