App now not working on Android (You do not currently have network connectivity)

LightwaveRF Communi… > Forum > Installation and… > App now not working… > Page 2

LightwaveRF Community: Welcome Forums Installation and Troubleshooting App now not working on Android (You do not currently have network connectivity)

This topic contains 23 replies, has 13 voices, and was last updated by  Johnny T 3 days, 14 hours ago.

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #24134
     Johnny T says:

    Johnny T
    Participant

    £113 !! Wow! Don’t think I’d even have looked at lightwave if it was anywhere near that kind of price!

    #24136
     leeboy says:

    leeboy
    Participant

    Same issue, web client still works

    #24138
     Automation says:

    Automation
    Participant

    It would seem the major fault has been cleared, 3 of my android devices are back working. However the one I tried a reinstall on, which failed, now reports my phone is not compatible with this app. The device is a Acer Tablet B1-750 running 4.4.4, so on that device I am forced to use a get around.

    It would have been nice if LightwaveRF had put a announcement on this forum?
    Or had replied to my ticket?
    Or sent emails to their customers?

    #24139
     Johnny T says:

    Johnny T
    Participant

    Yep, this hasn’t been handled well at all :-(

    I just hope lessons have been learned!!

    #24140
     Automation says:

    Automation
    Participant

    I am now told by the help desk that if my Tablet is not compatible with their NEW app then so be it.
    I thought the app was suitable for 4.1 upwards, it was anyway before the 29th.
    It was they advised me to re install the app.
    This is very poor customer support.
    My other, the original ticket about the lack of connectivity, has been closed without any reference to me.
    I was awaiting a reply.
    I assume this allows the helpdesk to report that they closed a lot of tickets.
    This is very poor customer support.
    This all does not look good for version 2!!

    #24141
     Automation says:

    Automation
    Participant

    In addition to the previous post about my Acer 4B1-750 (4.4.4) not able to install the app (3.1.9) from Play Store. My Samsung Galaxy Tablet SM-T280 (5.1.1) reports the already installed and working 3.1.9 as NON compatible. Whereas neither of my Samsung Phone seem to have any problems. Is it a problem with permissions that Tablets can not give?

    #24142
     leeboy says:

    leeboy
    Participant

    Working again, no changes on my end other than a restart earlier (unrelated)

    #24267
     smot says:

    smot
    Participant

    The Deta app doesn’t work for me – it crashes as I try to register. :-(

    #24270
     Johnny T says:

    Johnny T
    Participant

    I must admit I’ve gone back to the ‘official’ app now that it’s back up and running again. Although the Deta app worked for me the last time I tried it?

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.