App now not working on Android (You do not currently have network connectivity)

LightwaveRF Communi… > Forum > Installation and… > App now not working…

LightwaveRF Community: Welcome Forums Installation and Troubleshooting App now not working on Android (You do not currently have network connectivity)

This topic contains 23 replies, has 13 voices, and was last updated by  Johnny T 3 days, 14 hours ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #24115
     Johnny T says:

    Johnny T
    Participant

    Hi all,
    Both mine and my wife’s phone are just getting the message..
    “You do not currently have network connectivity” when trying to log in to the LightwaveRF android app?

    This was all working fine and the problem only started yesterday (29th Sep 2017).

    I’ve unplugged the Wifi link and it boots up fine and gets assigned an IP address from my router. The router also shows it connected.

    I’ve tried uninstalling/reinstalling the phone app but it makes no difference.

    I can log in via a web browser on my PC and control everything fine through that.

    Any ideas what could be wrong or what I could try?

    Thanks

    John :)

    #24116
     michaelsage says:

    michaelsage
    Participant

    Hi,
    I have the same issue and looking at the reviews in the play store it appears many people have it. Looks like lightwave mucked up the latest app release and then went home for the weekend :( On the plus side my Amazon echo still seems to work.

    I am an android user so I don’t know if it affecting iOS users too.

    Michael

    #24117
     Johnny T says:

    Johnny T
    Participant

    Thanks Michael!

    Really appreciated the feedback. I really wanted to avoid resetting the device and it looks like I don’t have to now.

    Just need to wait for them to get their act together.

    Thanks again for taking the time to let me know. Really appreciate it.

    John :-)

    #24118
     Duncbaxter says:

    Duncbaxter
    Participant

    Same problem, thought it was just me til I found this.

    #24119
     JimS says:

    JimS
    Participant

    Same here, on all 3 android devices. Together with the having to log in frequently, this latest issue is making me wonder why so many problems

    #24120
     Highlander123 says:

    Highlander123
    Participant

    Same here.
    App not working on android devices.

    Google home still works and works from a pc.

    Hopefully lightwave techs are having a good weekend

    #24121
     Automation says:

    Automation
    Participant

    Same here, my work round for a tablet is to get the web based app on Chrome and then make a Home screen ICON.
    Tried a reinstall and then got the message this app is not compatible with your device. It was 3.1.5, new app is 3.1.9.
    I think the problem is caused by changes to the server as my non updated 3.1.5 stopped working (now it is not installed!) as well as 3 other android devices. The reviews on Google Play Store make interesting reading, almost as good as those for a certain Irish airline. Submitted a ticket on 29th-no reply, phone line recorded message. This is after all the hype about version 2, even a certain jeweller could not beat this. Ah well I have my main items backed up with WEMO plugs, so can still access my home computer remotely. The IOS app works, as well as the web based one, be thankful for this!!!

    #24122
     Node Zero says:

    Node Zero
    Participant

    Yes, lots of people having the same issue over on FB, a work around mentioned on there is to use the Deta connect app. I must be last on the list for app updates from Play store as mine hasn’t updated and neither has Alexa to provide me with these new calling/drop in features!

    #24123
     Johnny T says:

    Johnny T
    Participant

    Yep, my PC is working still at least.

    Lightwave stuff seems very flaky to me. Not a good foundation to sell generation 2 on. Unless this is going to be the way they’ll get everyone to upgrade by progressively having “drop outs” in the legacy gen 1 equipment. I sincerely hope not :(

    #24124
     Phil177 says:

    Phil177
    Participant

    Hi having the same problem. It works great on my wife’s IPhone 6. Anyone know how long it will take to sort? Phil…

    #24125
     NedC says:

    NedC
    Participant

    Try the Deta Connect app. It is in fact exactly the same as the old LightwaveRF app (except that it works) and will connect to your existing Lightwave account. Looks as if the company is selling badged LightwaveRF kit.

    #24126
     Node Zero says:

    Node Zero
    Participant

    It’ll probably be fixed first thing Monday morning when someone plugs back in the cable they tripped over on the way out on Friday!

    #24131
     karen says:

    karen
    Participant

    Thank god for Google. Typed this error message & found this forum. Exactly the same problem. Working perfectly & today got the error.

    Tried un-installing the app & re-installing the app but still not working.

    Can get access through the website, but I wanted easy access on my phone & that is why I bought the LightWaveRF.

    I like the products but there are some flaws sometime.

    Like someone said once someone get’s in tomorrow morning hopefully it will be fixed.

    #24132
     Johnny T says:

    Johnny T
    Participant

    Just tried the Deta Connect app (as suggested by Ned earlier) and it seems to work a treat!!

    Thanks for the suggestion :)

    #24133
     mark harding says:

    mark harding
    Participant

    and the same for me to. deta app though works a treat.

    annoying thing i already have stainless and white insert switches in the house before i went LWRF and have a mismatch now due to the stainless having the black insert where as the deta ones are white and would match…. but are way more expensive it would see. £113 for a double socket i saw on one site!!!!

Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.