App not working in iOS 11

This topic contains 10 replies, has 6 voices, and was last updated by  Jagruti 1 week, 1 day ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #23771
     jmaynard says:

    jmaynard
    Participant

    The LightwaveRF app, running on an iPhone 7+, does not work under iOS 11 beta 1. App opens but all menu choices deliver a blank page…

    #23773
     rhlangdon says:

    rhlangdon
    Participant

    Thanks for pointing this out. I am in the beta programme but not yet got the link to try IOS11. I’ll avoid installing it on my iPhone!

    #23896
     icomm says:

    icomm
    Participant

    public beta 2 has fixed this issue for me

    #24158
     atommyk says:

    atommyk
    Participant

    Any updates on this? I have installed the final release of iOS11 and the app isn’t working either. Starts up but doesn’t allow to modify any settings?

    #24159
     rhlangdon says:

    rhlangdon
    Participant

    I have no issues using IOS 11 (the pubic released version) on 4 different devices. It may be worth deleting the app and downloading it again.

    #24160
     atommyk says:

    atommyk
    Participant

    Yep that did it, thanks! Slightly odd behaviour anyway though.

    #24208
     Jagruti says:

    Jagruti
    Participant

    I am finding my app is stuck on loading. I have reinstalled the app several
    Times and removed all images as per LightwaveRF support teams suggested. How did you manage to get yours working in the end?

    #24209
     rhlangdon says:

    rhlangdon
    Participant

    Ensure you delete the app from the IOS device, don’t just exit it. Then do a hard reset of the device, go to the App Store and download the app again, then just log in as normal. There are no issues I am aware of with LWRF and IOS11. I have it running on 2 iPhones and 2 iPads.

    #24210
     koper89 says:

    koper89
    Participant

    If this will not help try logout and turn off auto-login.

    #24212
     Jagruti says:

    Jagruti
    Participant

    Thanks I’ll try both fixes now

    #24213
     Jagruti says:

    Jagruti
    Participant

    Thanks that has fixed the problem. Delete app, hard reset, stopping auto login.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.