App not switching dimmer

This topic contains 4 replies, has 3 voices, and was last updated by  markrider 5 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24909
     RedLFC says:

    RedLFC
    Participant

    I have installed 5 lightwaverf dimmers with no issue. I have a generation 2 link plus and one gen 2 dimmer rest are gen 1. I installed a gen 1 switch yesterday and the app linked no problems. The issue is that the dimmer is not responding to thee app. Sometimes it works and then stops working.

    I have the app running on ios11.

    #24912
     h3mp says:

    h3mp
    Participant

    when it stops, do multiple on/off/on/ then make it work? (or manually drag to 100%) – or does it ignore you completely?

    If the latter, try moving the link about a bit in case it is in an antenna dead spot..

    #24922
     RedLFC says:

    RedLFC
    Participant

    I have switches which are further away and work fine. The switch works fine manually but not through the app.

    I have tried increasing brightness. It allows you to do this in the App but doesn’t reflect on the switch.

    #24933
     h3mp says:

    h3mp
    Participant

    you only have 1 gen2 device though, this uses a different frequency (so antenna performance will not be same as gen1) so trying to move it is still worth a go..

    other than that i have no idea :-(

    #25016
     markrider says:

    markrider
    Participant

    Same as mine all mine are gen 1 . App seems useless really
    Some times it works some times not

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.