Anyone else lost Alexa connectivity?

LightwaveRF Community: Welcome Forums Installation and Troubleshooting Anyone else lost Alexa connectivity?

This topic contains 3 replies, has 3 voices, and was last updated by  jemhayward 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55918
     Greg66 says:

    Greg66
    Participant

    As of last night. Alexa Echo Dots say they are doing what they are asked to do but nothing happens to the LW lights. The Alexa app reports all LW devices as unresponsive.

    LW app works fine.

    Any ideas (I haven’t tried turning it off an on again, which I suppose might just work)?

    #56786
     jemhayward says:

    jemhayward
    Participant

    My echo dot has just stopped controlling my LWRF devices as well. They appear on the Alexa app, on my phone, and I’ve deleted and rediscovered them, and have disabled and re enabled the skill. The phone app says that it’s operating the switches, but they just don’t work. They work fine from the LWRF app itself.
    Anyone have any ideas?

    #56810
     btidey says:

    btidey
    Participant

    When testing from phone LWRF App you need to be a little careful.

    If the phone is on local wifi then it will sends commands direct to the link box which is not the same as the Alexa route. You need to turn phone wifi off so that phone app has to send commands up to the lightwaverf servers in the cloud and back to the link box which is what Alexa does.

    If the lightwaverf App now doesn’t work then it is likely there is something wrong with link box connecting and polling the cloud. Try power cycling the link box and your router. If that doesn’t work contact lightwaverf support.

    If it does work then the command path is OK and there is some breakdown in the path from Alexa. That could be just a temporary glitch which will just start working again. If it persists again try lightwaverf support.

    #56839
     jemhayward says:

    jemhayward
    Participant

    I seem to have fixed it (or it has fixed itself). I disconnected my LWRF hub power for an hour or so, then powered it up again. Then the Echo dot started working again. Short disconnects yesterday didn’t fix it…

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.