Amazon Echo / Dot?

LightwaveRF Communi… > Forum > General LightwaveRF… > Amazon Echo / Dot? > Page 3

Tagged: , , , ,

This topic contains 66 replies, has 34 voices, and was last updated by  Healeydave 5 months ago.

Viewing 15 posts - 31 through 45 (of 67 total)
  • Author
    Posts
  • #22346
     jcafeolai says:

    jcafeolai
    Participant

    Hi all, I have had Lightwaverf switches and plugs for a few years in my house and was always very happy with it. I bought 3 Echo Dots and set Alexa skill . I set up all my groups as rooms ( Lounge lights , Dining room Lights … ) . most of the time when I say ‘Alexa , Kitchen lights off’ all is good , all lights turn off , but sometimes , randomly , another light in the house is also turned off. Not sure what is happening there . I re-discovered many times but this happens again and again , just randomly .
    Any idea please ?

    #22347
     iMarsbar says:

    iMarsbar
    Participant

    I have had this trouble also, but I think that it may be power surges, it happens when i turn off my other lights i don’t have connected to system (bathroom) ill walk out and my other lights are off.

    #22358
     rhlangdon says:

    rhlangdon
    Participant

    I wonder if there is a possibility the file in the app has old data in it that you deleted long ago. I configured Echo Dot for LWRF and when I scrolled down the devices it said I had it listed some removed long ago. This is strange as a long time ago I did a complete remove of unwanted devices ensuring all unpairing had been done. I set it all up afresh. It seems the app or program data is not completely cleared.

    #22422
     rhlangdon says:

    rhlangdon
    Participant

    Further to my last post a reset of Echo seems to removed the problem. However, chaos exists because if you have another app that uses Echo Alexa has trouble working out what you want even if you set up groups. Also I have had Echo switching on at 4:00 in the morning when nobody was near it. I found BBC News was playing this morning. Alexa switched that off at 18:00 last night. There is therefore a risk Alexa may operate a device of her own volition.

    #22431
     SimonCatlin says:

    SimonCatlin
    Participant

    Anyone else having problems getting Alexa to “Discover Devices”.

    Installed the LWRF skill, but it does not detect any devices. Any clues?

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #22432
     rhlangdon says:

    rhlangdon
    Participant

    No problems in her discovering LWRF devices but she gets totally confused with the names.

    My Echo Dot has also woken up on its own at 04:00 am and switched the radio one. So be carefully what you use Alexa for. There was nothing to trigger this. I have done a factory reset to ensure if the fail is in the software setup it is wiped.

    #22442
     SimonCatlin says:

    SimonCatlin
    Participant

    Thanks rhlangdon.

    Things I have tried and not in any order. No Joy means I have tried this and then searched for devices.
    I have deleted the Alexa app off my iPhone and reinstalled – no joy.
    I have reset and run a setup again on the Dot – no joy
    I have deleted the link to LWRF (disabled) and then re-skilled the alexa app and logged back in – no joy
    I have tried using Android Alexa – no joy
    I have removed all devices from the LWRF Hub (I had 12 linked and it said it was full), now have only 5 devices – no joy

    Now, here is something most of us cannot try.
    I have a second LWRF Hub on another (sub)network in my house. This has a separate userid and PIN, yet, this one can be used and Alexa finds these connected devices.

    So I know it is not the Alexa app or the Dot, but directly linked to my LWRF Hub or account.

    All help gratefully received. Any ideas?

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #22443
     clinkadink says:

    clinkadink
    Participant

    Hi Simon,

    A few thoughts ….

    Have you tried discovering devices from the PC app, rather than the phone? I.e. http://alexa.amazon.co.uk/spa/index.html?#smart-home
    Can all the LWRF devices be activated (on/off/dim) directly from the LWRF app and are they registered?
    Is your Dot device UK or US?

    Cheers
    Chris

    #22444
     rhlangdon says:

    rhlangdon
    Participant

    Try removing power to the LWRF Link. Leave it off for 5 minutes then restore it.

    #22448
     SimonCatlin says:

    SimonCatlin
    Participant

    @Chris
    Tried the web site – No joy
    All devices can be used from the app.
    Device is UK.

    @rhlangdon
    Tried recycling (5 mins) no joy. Just to be clear, by restoring, do you mean a Server download to LWRF Hub?

    Thanks

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #22478
     SimonCatlin says:

    SimonCatlin
    Participant

    All fixed. I had a device that was “null” that showed as an active device (no idea how); deleted that and a a few others I had stopped using and it all works now.

    2 WiFi, 2 sockets, 11 light switches (7 single, 4 double), 2 mood controllers, 1 double wire free switch, 6 plug in on/off, 3 plug in dimmer, 2 PIR, 2 LED, 1 300W Inline relay, 2 signal booster, 1 Energy Monitor and 1 very patient wife. Also Heatmiser's Neo, Ring Bell, Ring Camera, Nest Protect, Canary...
    #22505
     bernardh says:

    bernardh
    Participant

    Can anyone help with this problem please?

    I had a room called “sitting” and I device called “side lights” so saying “Alexa turn on side lights” worked fine, but I wanted the specific room to sound more natural so I’ve changed its name to “Sitting room” so that I can say “Alexa turn on sitting room side lights”. The echo didn’t recognise the room change, so my first question is how do you get such changes updated by the skill? I just deleted the skill and then re-enabled it, but this is where the problem starts: now Alexa thinks that I have a room called “sitting room” which contains a device called “sitting room side lights”. Looking in the Alexa app confirms this. However if I look in the lightwave app it looks like I want it to be.

    Ultimately, I think I’d like to reconfigure all of my lightwave kit to work better with voice control. Does anyone have any recommendations about how to wipe the slate clean before starting again?

    Any help or suggestions would be gratefully received.

    #22506
     rhlangdon says:

    rhlangdon
    Participant

    I hit the same problem and don’t have a solution. It’s an Amazon problem not a LWRF one. I understand they are working on it. I find Echo is OK if you only have one system on it but add another and it can’t cope despite it implying you can have several.

    #22507
     bernardh says:

    bernardh
    Participant

    Thanks. It’s a bit strange that prior to the edit of the room name I could say both ‘turn sitting room off|on’ and ‘turn off|on sitting side lights’ with no problem. Actually, thinking about it Alexa was ignoring the ‘room’ in my instruction so I didn’t gain a thing by doing the rename.

    I suspect restoring the status quo ante is going to be more challenging than renaming the room again…

    #22508
     Steevo25 says:

    Steevo25
    Participant

    If you make any changes to the LightwaveRF setup, you have to ask Alexa to ‘discover my devices’. You may also have to delete the old device from the smart home section in the Alexa app as it often leaves it there and changes it to ‘Offline’.

Viewing 15 posts - 31 through 45 (of 67 total)

You must be logged in to reply to this topic.