Alexa Gen 1

This topic contains 4 replies, has 3 voices, and was last updated by  h3mp 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24715
     btidey says:

    btidey
    Participant

    I have all Gen1 kit at the moment and no intention to move or get Gen2.

    This morning 19 Dec 2012 09:00 GMT the Alexa integration stopped working with a response “Hmm. Switch X does not seem to be responding”

    This was bizarre as Gen1 don’t respond. The only thing that makes sense is that the skill had been updated for Gen2 purposes and had broken Gen1.

    Fortunately around 09:30 it started working again normally. Another skill update maybe? I can’t see anyway of getting a skill version number.

    Anybody else experience this?

    #24720
     h3mp says:

    h3mp
    Participant

    gen1 and gen2 use different skills in Alexa, so it’s not that…

    my gen2 kit stopped working with Alexa a day ago with a similar error response.. i went into the Alexa app on my phone and manually controlled a device under the smart home section and it responded, so i then tried voice commands again and now it started working..

    seemed like some weird bug that resolved itself..

    #24727
     nevetsecirp says:

    nevetsecirp
    Participant

    Why do you assume its LWRF not working and not alexa, I have both google home and alexa and the voice commands only work 50% of the time, I look in the history of either device and it has not heard me correctly, say it again exactly the same and it will work, there are many things in the system between the voice and the actual switch of LWRF including wifi and internet issues

    LWRF light switches in several rooms, WIFI Link, Energy Monitor, Socket x3 and multiple On/Off adapters. PIR controlling lights and doorbell utilising light feature. TRV's for heating. Relays for garden and outside lamps Linked with Amazon Alexa via a dot
    #24728
     btidey says:

    btidey
    Participant

    I find Alexa recognition works well for me, although I have trained myself to annunciate fairly clearly, not slurring words together and in particular to say Onnn and Offf. If those are slurred then they can get confused and you think the command is ignored but it was just the wrong one.

    I assumed it was a skill or LightwaveRf problem based on Alexa having recognised the command OK and also from my experience with the lack of quality of the Lightwaverf software development.

    Interesting that Gen2 skill gave a similar error. I could sort of understand that if the skill completes a full round trip from Alexa to Lightwave cloud through to the device and back again with the status.

    #24732
     h3mp says:

    h3mp
    Participant

    always check the controls in the alexa app “smart home” section first, as this eliminates any voice recognition errors.
    At least you know if buttons in the alexa app dont work, but buttons in the lightwave app do work then you know the issue is the link between the two companies…

    i too find that the speech recognition in the echo devices is pretty top notch..

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.