3-Way Relay with Master Wall Switch – Not Linking

LightwaveRF Community: Welcome Forums LightwaveRF Product Range 3-Way Relay with Master Wall Switch – Not Linking

This topic contains 0 replies, has 1 voice, and was last updated by  deantiller 2 years, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #20844
     deantiller says:

    deantiller
    Participant

    Hi there,

    I have a problem with a the 3-Way Relay and linking to the Master Wall Switch. I had this working faultlessly up until a few months ago, then the power was switched of to the unit. I’ve recently turned back on, and seems its lost is settings,

    I’ve tried to clear the memory from the 3-Way Relay (holding until blinking, holding again until faster blink, then tap) and have then tried to re-link. However when holding down linking button on the 3-Way Relay, it blinks as per instructions, but on the Master Wall switch, I then press the on button (i’ve tried tapping or long press) and nothing happens on the 3-Way Relay, it just seems to time out and then goes back to solid light on the 3-Way Relay.

    I’ve tried taking the battery out of the Wall switch for a couple of hours and trying again, but each time, same result, I don’t know if the Wall switch is not working correctly.

    Anyone got any ideas?

    Thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.