2 gang 2 way gen 1 to gen 2

LightwaveRF Communi… > Forum > Installation and… > 2 gang 2 way gen 1…

This topic contains 4 replies, has 2 voices, and was last updated by  rbjames 1 week, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25731
     rbjames says:

    rbjames
    Participant

    Hi

    Following the recent offers, I finally made the plunge for a couple of 2 gang 2 way dimmers. I have all mega man leds so don’t think it’s a compatibility issue but the problem is that the level of one of the gangs affects the brightness of the other and trying to get them calibrated is a real faff (sometimes they flicker, sometimes not). I transferred the wires out of the gen one dimmer and put them into the identical screw holes on the gen 2 dimmer so I’m not sure what could be wrong.

    Any ideas would be really appreciated.

    Thanks
    Richard

    #25746
     h3mp says:

    h3mp
    Participant

    if you are using 2-way switching, then the wiring is different between gen1 and gen2

    #25749
     rbjames says:

    rbjames
    Participant

    Ah ok – that’s good to know. I thought it was just the grey switching wire which was no longer needed – is there more to it than that?

    #25760
     h3mp says:

    h3mp
    Participant

    yes it is just the switching wire that is no longer used – wire them both as if they were a single switch, then group them in the app for both on/off and brightness, and set one to be a slave…

    #25762
     rbjames says:

    rbjames
    Participant

    Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.